benheck.com Forums

Videogame Hacking
It is currently Wed Oct 22, 2014 3:38 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: help with a 2600p please!
PostPosted: Sun Jun 13, 2010 1:44 pm 
Offline
User avatar

Joined: Tue Dec 26, 2006 11:07 pm
Posts: 260
http://benheck.com/book/support/Atari2600VidMod.htm
I'm working on my 4" mobo and it appears different (resistor wise) to the other boards... I have a type A board but the resistors and diodes dont match up in the pictures on the bottom corner. how should I determine which ones to move.

Also, i am noob with atari (I've done genesis and 360 work thats about it) and was wondering if someone could just identify which chip is which for me on the board when holding it upright (there are 3 chips from top to bottom beneath the cart slot)

thanks for helping
phantom

_________________
Image

Trade thread: http://forums.benheck.com/viewtopic.php?f=11&t=38022


Last edited by phantom92opera on Fri Jun 18, 2010 7:46 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Help with an atari 2600p please
PostPosted: Tue Jun 15, 2010 2:50 pm 
Offline
User avatar

Joined: Tue Dec 26, 2006 11:07 pm
Posts: 260
Traced the pins and followed the copmosite mod
http://benheck.com/book/support/Atari2600VidMod.htm
but I used 200 ohms as opposed to 193 for pin 7.

I get no video signal at all, i tried changing screens and nothing. I connected the audio in pins on the psone screen (9 and 10 on the right) to the audio resistor spot in the tutorial but got no audio, just a high pitched frequency. I used a multimeter all around the board and everything is getting voltage, but I am not getting a picture or sound? NOTE: I did bypass the 450 ohms to the +5v source but that should have no effect except for brightness?
[img]
http://img.photobucket.com/albums/v454/ ... pinout.jpg[/img]

Any and all tips are appreciated
Phantom

_________________
Image

Trade thread: http://forums.benheck.com/viewtopic.php?f=11&t=38022


Top
 Profile  
 
 Post subject: Re: help with a 2600p please!
PostPosted: Fri Jun 18, 2010 8:51 am 
Offline
User avatar

Joined: Tue Dec 26, 2006 11:07 pm
Posts: 260
bump bump

_________________
Image

Trade thread: http://forums.benheck.com/viewtopic.php?f=11&t=38022


Top
 Profile  
 
 Post subject: Re: help with a 2600p please!
PostPosted: Fri Jun 25, 2010 6:32 pm 
Offline
User avatar

Joined: Tue Dec 26, 2006 11:07 pm
Posts: 260
seriously i posted this forever ago, i could use some help.... the composite out on the system is barely 1v, which doesnt seem amplified enough to input into a psone screen... (this is with the book composite mod) . I worked backwards (instead of the version 2 mod) i used the circuit with the 22 ohm resistor and 2 1k ohm pots and the ctp.. please advise, if not I just have to get another 2600 i guess.

_________________
Image

Trade thread: http://forums.benheck.com/viewtopic.php?f=11&t=38022


Top
 Profile  
 
 Post subject: Re: help with a 2600p please!
PostPosted: Fri Jun 25, 2010 7:47 pm 
Offline
User avatar

Joined: Sun Sep 06, 2009 8:56 pm
Posts: 684
Try Atari Age?

_________________
zeturi wrote:
If you're getting 404'd when trying to use the links in stickies, try this tutorial to find that juicy info.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group